dvbbs
收藏本页
联系我们
论坛帮助
dvbbs

睿志音响技术论坛睿志音响论坛睿志音响论坛 → 请教A100P


  共有6956人关注过本帖树形打印

主题:请教A100P

帅哥哟,离线,有人找我吗?
macrosu
  1楼 个性首页 | 信息 | 搜索 | 邮箱 | 主页 | UC


加好友 发短信
等级:罗宾汉 贴子:1574 积分:11729 威望:0 精华:1 注册:11/28/2005 3:36:13 PM
请教A100P  发贴心情 Post By:7/11/2008 12:10:42 PM

搞了一对A100P模块,插上C16后调整电压..其中一块2.2K电阻两端的电压是+-4.4V与+-4.0V;另一块如下图+-4.4V与+-6.3V..

1\请问是否两对输入JET管配对问题?

2\如是配对问题,是否要两对JET管同一数值间配对?


此主题相关图片如下:
按此在新窗口浏览图片


支持(0中立(0反对(0回到顶部
帅哥,在线噢!
audio-gd
  2楼 个性首页 | 信息 | 搜索 | 邮箱 | 主页 | UC


加好友 发短信
等级:管理员 贴子:26292 积分:140302 威望:0 精华:49 注册:3/26/2005 8:25:45 PM
  发贴心情 Post By:7/11/2008 12:28:49 PM

即使是三极管误差100%,在本人的电路中也不会出现这样大的偏差,

根据现象臆想,应是第二或第三级有问题.

另外这状态要确认输出端的C+与C-是短路的



http://www.audio-gd.com

Blog:   http://kingwa.blog.163.com/

支持(0中立(0反对(0回到顶部
帅哥哟,离线,有人找我吗?
macrosu
  3楼 个性首页 | 信息 | 搜索 | 邮箱 | 主页 | UC


加好友 发短信
等级:罗宾汉 贴子:1574 积分:11729 威望:0 精华:1 注册:11/28/2005 3:36:13 PM
  发贴心情 Post By:7/11/2008 12:56:18 PM

两块板是插上C16同一插座上试的...

C16板上好像已将模块上是C+,C-端已短接了吧


支持(0中立(0反对(0回到顶部
帅哥哟,离线,有人找我吗?
macrosu
  4楼 个性首页 | 信息 | 搜索 | 邮箱 | 主页 | UC


加好友 发短信
等级:罗宾汉 贴子:1574 积分:11729 威望:0 精华:1 注册:11/28/2005 3:36:13 PM
  发贴心情 Post By:7/11/2008 12:57:55 PM

那可能是第二或三级有问题...待查

再请问另一块A100P+-4.4V与+-4.0V是否正常?


支持(0中立(0反对(0回到顶部
帅哥,在线噢!
audio-gd
  5楼 个性首页 | 信息 | 搜索 | 邮箱 | 主页 | UC


加好友 发短信
等级:管理员 贴子:26292 积分:140302 威望:0 精华:49 注册:3/26/2005 8:25:45 PM
  发贴心情 Post By:7/11/2008 12:59:06 PM

测量时可拆去直流伺服IC,以缩小故障查找范围



http://www.audio-gd.com

Blog:   http://kingwa.blog.163.com/

支持(0中立(0反对(0回到顶部
帅哥哟,离线,有人找我吗?
macrosu
  6楼 个性首页 | 信息 | 搜索 | 邮箱 | 主页 | UC


加好友 发短信
等级:罗宾汉 贴子:1574 积分:11729 威望:0 精华:1 注册:11/28/2005 3:36:13 PM
  发贴心情 Post By:7/11/2008 1:12:19 PM

再有就是图上的1.5K/3W的电阻很烫..

测得两块15V稳压管电压分别为+14.7/-14.9;+15.3/-14.9...正常否

请问1.5K/3W改为3K/3W的电阻,其电阻温度会好些?


支持(0中立(0反对(0回到顶部
帅哥,在线噢!
audio-gd
  7楼 个性首页 | 信息 | 搜索 | 邮箱 | 主页 | UC


加好友 发短信
等级:管理员 贴子:26292 积分:140302 威望:0 精华:49 注册:3/26/2005 8:25:45 PM
  发贴心情 Post By:7/11/2008 1:19:12 PM

发热是正常的,自己根据实际使用的电压去计算用什么参数最佳,估计用2K2-2K7合适了


http://www.audio-gd.com

Blog:   http://kingwa.blog.163.com/

支持(0中立(0反对(0回到顶部
帅哥哟,离线,有人找我吗?
macrosu
  8楼 个性首页 | 信息 | 搜索 | 邮箱 | 主页 | UC


加好友 发短信
等级:罗宾汉 贴子:1574 积分:11729 威望:0 精华:1 注册:11/28/2005 3:36:13 PM
  发贴心情 Post By:7/11/2008 1:44:08 PM

谢谢何生.

未插伺服时.一块中点电压是194MV,另一块为275MV

用伺服时.中点都约为1.5MV

是否两块的2.2K电阻的电压(A块:+-4.4/+-4.0;B块:+-4.4/+-6.3V)都不在正常范围内?


支持(0中立(0反对(0回到顶部
帅哥哟,离线,有人找我吗?
macrosu
  9楼 个性首页 | 信息 | 搜索 | 邮箱 | 主页 | UC


加好友 发短信
等级:罗宾汉 贴子:1574 积分:11729 威望:0 精华:1 注册:11/28/2005 3:36:13 PM
  发贴心情 Post By:7/12/2008 4:33:57 PM

这两天,又将两块A100P插上C11主板上试..C+\C-在主板上短线,C11未装伺服部分

C11主板接成正相输入电路..试以两块A100P-2.2K电阻端电压(A块:+-4.4/+-4.0;B块:+-4.4/+-6.0)简单接收音机有声音出....

查看了第二\三级的元件安排又未发现错误图片点击可在新窗口打开查看

多谢请教...


图片点击可在新窗口打开查看此主题相关图片如下:
图片点击可在新窗口打开查看
[此贴子已经被作者于2008-7-12 16:44:44编辑过]

支持(0中立(0反对(0回到顶部
帅哥哟,离线,有人找我吗?
macrosu
  10楼 个性首页 | 信息 | 搜索 | 邮箱 | 主页 | UC


加好友 发短信
等级:罗宾汉 贴子:1574 积分:11729 威望:0 精华:1 注册:11/28/2005 3:36:13 PM
  发贴心情 Post By:7/13/2008 10:52:48 AM

昨天在C16上试了M7和A100P模块...

M7,声音表现中性轻松,交响乐表现速度感快...

A100P声音有失真的味道似的,人声慢柔,交响乐速度慢,蒙,小提琴表现较平板....图片点击可在新窗口打开查看

初步怀疑A100p 可能存在问题的,待查,也请各位支一招..多谢


支持(0中立(0反对(0回到顶部
帅哥哟,离线,有人找我吗?
面具
  11楼 个性首页 | 信息 | 搜索 | 邮箱 | 主页 | UC


加好友 发短信
等级:蜘蛛侠 贴子:646 积分:5622 威望:0 精华:3 注册:12/18/2005 5:44:56 PM
  发贴心情 Post By:7/13/2008 11:52:42 AM

A100要煲透了才好听

支持(0中立(0反对(0回到顶部
帅哥哟,离线,有人找我吗?
zhangjian
  12楼 个性首页 | 信息 | 搜索 | 邮箱 | 主页 | UC


加好友 发短信
等级:版主 贴子:7558 积分:47480 威望:0 精华:16 注册:7/26/2005 10:07:49 AM
  发贴心情 Post By:7/13/2008 11:56:55 AM

以下是引用面具在2008-7-13 11:52:42的发言:
A100要煲透了才好听

是的,声音透明。


传播  睿志 音响 ,  宏扬 睿志 文化!   从我做起!

  

   品味  睿志 音响 ,   畅谈 睿志 佳音!   我们一起!

          

支持(0中立(0反对(0回到顶部
帅哥哟,离线,有人找我吗?
macrosu
  13楼 个性首页 | 信息 | 搜索 | 邮箱 | 主页 | UC


加好友 发短信
等级:罗宾汉 贴子:1574 积分:11729 威望:0 精华:1 注册:11/28/2005 3:36:13 PM
  发贴心情 Post By:7/14/2008 10:40:26 AM

这两天将国产五环电阻全换上DALE电阻。。。

调整了一下输入对管,两模块2。2电阻两侧电压较正常了(在C11主板上,未装伺服测得4.4/4.32;4.4/4.8V...中点电压10MV,7MV)

现接上收音机,在C11主板上通电老化,简单接上耳机负载,出音正常,时不时也可听听收音机的。。。图片点击可在新窗口打开查看

觉得这些老化模块太好了,不用开C16。。。也煲十天八天再说


支持(0中立(0反对(0回到顶部
帅哥,在线噢!
无相雨
  14楼 个性首页 | 信息 | 搜索 | 邮箱 | 主页 | UC


加好友 发短信
等级:罗宾汉 贴子:1616 积分:13990 威望:0 精华:0 注册:11/30/2005 2:34:29 PM
  发贴心情 Post By:7/14/2008 10:43:31 AM

只要通电就算老化了,应该不需接上负载吧?BYW A100模块煲好之后简直是天渊之别啊。

支持(0中立(0反对(0回到顶部
帅哥哟,离线,有人找我吗?
macrosu
  15楼 个性首页 | 信息 | 搜索 | 邮箱 | 主页 | UC


加好友 发短信
等级:罗宾汉 贴子:1574 积分:11729 威望:0 精华:1 注册:11/28/2005 3:36:13 PM
  发贴心情 Post By:7/14/2008 11:03:11 AM

直接通电也可以,但有说接上音源,负载等让元件经一定电流老化效果更好点...

我也期望A100模块煲好后声音逆转呀图片点击可在新窗口打开查看,本人之前用DAC1时,就已感受到A100声威了..

已老100小时的A100P...还在老化中.....


图片点击可在新窗口打开查看此主题相关图片如下:
图片点击可在新窗口打开查看
[此贴子已经被作者于2008-7-18 13:46:29编辑过]

支持(0中立(0反对(0回到顶部