dvbbs
收藏本页
联系我们
论坛帮助
dvbbs

睿志音响技术论坛睿志音响论坛睿志音响论坛 → DAC100(TDA1541)装机实录


  共有27813人关注过本帖树形打印

主题:DAC100(TDA1541)装机实录

帅哥哟,离线,有人找我吗?
焊工
  61楼 个性首页 | QQ | 信息 | 搜索 | 邮箱 | 主页 | UC


加好友 发短信
等级:黑侠 贴子:401 积分:3443 威望:0 精华:1 注册:8/8/2008 8:08:31 PM
  发贴心情 Post By:5/27/2009 3:13:55 PM

这就是DIY的乐趣,

支持(0中立(0反对(0回到顶部
帅哥哟,离线,有人找我吗?
gux1105
  62楼 个性首页 | 信息 | 搜索 | 邮箱 | 主页 | UC


加好友 发短信
等级:黑侠 贴子:363 积分:5043 威望:0 精华:0 注册:8/7/2007 7:46:26 PM
  发贴心情 Post By:5/27/2009 5:17:36 PM

DIY要的就是乐趣,

支持(0中立(0反对(0回到顶部
帅哥哟,离线,有人找我吗?
pop
  63楼 个性首页 | 信息 | 搜索 | 邮箱 | 主页 | UC


加好友 发短信
等级:业余侠客 贴子:93 积分:4994 威望:0 精华:0 注册:5/4/2005 3:19:54 PM
  发贴心情 Post By:5/27/2009 6:28:31 PM

乐趣就是DIY

支持(0中立(0反对(0回到顶部
帅哥哟,离线,有人找我吗?
tan116
  64楼 个性首页 | 信息 | 搜索 | 邮箱 | 主页 | UC


加好友 发短信
等级:青蜂侠 贴子:691 积分:14451 威望:0 精华:2 注册:5/18/2006 8:45:31 AM
  发贴心情 Post By:5/29/2009 12:16:49 AM

电源的部份的调整:

正5V电源,B改用A1930,交流9。5V,整流后约12V,调尽最低只能到6。5V,一可以改2K可调到5K,二可以在C2240到可调之间断开,加一电阻,我用后法,手头只有240R的,串进去后可以调到6。1V,准备明天去买个2K电阻串进去,应能调到5V以下的。


支持(0中立(0反对(0回到顶部
帅哥哟,离线,有人找我吗?
tan116
  65楼 个性首页 | 信息 | 搜索 | 邮箱 | 主页 | UC


加好友 发短信
等级:青蜂侠 贴子:691 积分:14451 威望:0 精华:2 注册:5/18/2006 8:45:31 AM
  发贴心情 Post By:5/29/2009 4:05:39 PM

正负5V电源,负15V电源已调好。正负5V电源需在三极管和可调之间加一电阻,2K时最低可调到4。9V,加2到3K都可以。未装的可直接用5K可调。

支持(0中立(0反对(0回到顶部
帅哥哟,离线,有人找我吗?
tan116
  66楼 个性首页 | 信息 | 搜索 | 邮箱 | 主页 | UC


加好友 发短信
等级:青蜂侠 贴子:691 积分:14451 威望:0 精华:2 注册:5/18/2006 8:45:31 AM
  发贴心情 Post By:5/29/2009 7:39:50 PM

电源总份已调整完毕,除了正负5V要轻稍改动外,其他的一次OK。空载能稳定调各电压到指定值。

为了方便,所有变压器与电路板的连线都用竹签插紧而不是焊上去,等全部完工后再焊牢。


图片点击可在新窗口打开查看此主题相关图片如下:100_0976.jpg
图片点击可在新窗口打开查看

支持(0中立(0反对(0回到顶部
帅哥哟,离线,有人找我吗?
傲容
  67楼 个性首页 | 信息 | 搜索 | 邮箱 | 主页 | UC


加好友 发短信
等级:侠之大者 贴子:313 积分:2138 威望:0 精华:0 注册:9/25/2008 4:08:48 PM
  发贴心情 Post By:5/29/2009 8:37:15 PM

楼主到机箱很漂亮啊,自己DIY的吗? 滤波电容引线比较长对音质有否影响?1541的14个小电容打算用哪种啊?



断背山才是真正的爱情
支持(0中立(0反对(0回到顶部
帅哥哟,离线,有人找我吗?
tan116
  68楼 个性首页 | 信息 | 搜索 | 邮箱 | 主页 | UC


加好友 发短信
等级:青蜂侠 贴子:691 积分:14451 威望:0 精华:2 注册:5/18/2006 8:45:31 AM
  发贴心情 Post By:5/30/2009 12:10:27 AM

以下是引用傲容在2009-5-29 20:37:15的发言:

楼主到机箱很漂亮啊,自己DIY的吗? 滤波电容引线比较长对音质有否影响?1541的14个小电容打算用哪种啊?

机箱是自己做的,主要为了省钱,并不美观。因为用的是rifa的5000U/70V电解,原计划横着放的,那样的话引线就短,后来担心效果不好,于是立着放了。未开声,不知效果如何。1541的14个0。1用苏伦。

今晚通电测了右声道,2。1K电阻能调到4。4V。初步为正常。

正负5V的串的是2。2K,最低电压为4。85V,符合我的要求了。


支持(0中立(0反对(0回到顶部
帅哥哟,离线,有人找我吗?
tan116
  69楼 个性首页 | 信息 | 搜索 | 邮箱 | 主页 | UC


加好友 发短信
等级:青蜂侠 贴子:691 积分:14451 威望:0 精华:2 注册:5/18/2006 8:45:31 AM
  发贴心情 Post By:5/30/2009 9:50:03 AM

各级工作点电压如下:

输入级2。15K电阻上压降为4。4V,第二级射极237R电阻上压降为2V,第三级(D667/B647)C极上237R电阻压降为3。7V,输出缓冲级E极22R电阻上压降为103MV。

 

即第一级工作电流为2MA,第二级为8。4MA,第三级为15MA,缓冲级为15MA(每管5MA)

不知对否?是否正常?(第二级按资料应为2。74V,即应为12MA)


支持(0中立(0反对(0回到顶部
帅哥哟,离线,有人找我吗?
tan116
  70楼 个性首页 | 信息 | 搜索 | 邮箱 | 主页 | UC


加好友 发短信
等级:青蜂侠 贴子:691 积分:14451 威望:0 精华:2 注册:5/18/2006 8:45:31 AM
  发贴心情 Post By:5/31/2009 8:37:48 AM

电源故障求助何生:

正5V电源试机一段时间后限流发光二极管闪烁,然后熄灭。换后到另一个闪烁,但不熄灭。

负15V电源只有限流发光二极管闪烁,然后熄灭,用万用表笔碰与之相连的2K电阻,二级管随之发光,正常。

是否是发光二极管问题?

测过负载电流,正常。


支持(0中立(0反对(0回到顶部
帅哥,在线噢!
audio-gd
  71楼 个性首页 | 信息 | 搜索 | 邮箱 | 主页 | UC


加好友 发短信
等级:管理员 贴子:26017 积分:138816 威望:0 精华:49 注册:3/26/2005 8:25:45 PM
  发贴心情 Post By:5/31/2009 9:00:33 AM

将负载电流对比,看输入设定电流是否足够.


http://www.audio-gd.com

Blog:   http://kingwa.blog.163.com/

支持(0中立(0反对(0回到顶部
帅哥哟,离线,有人找我吗?
tan116
  72楼 个性首页 | 信息 | 搜索 | 邮箱 | 主页 | UC


加好友 发短信
等级:青蜂侠 贴子:691 积分:14451 威望:0 精华:2 注册:5/18/2006 8:45:31 AM
  发贴心情 Post By:5/31/2009 9:27:49 AM

负15V耗电才28MA,限流电阻20R,足够。

我怀疑发光二极管问题。准备更换之。


支持(0中立(0反对(0回到顶部
帅哥,在线噢!
audio-gd
  73楼 个性首页 | 信息 | 搜索 | 邮箱 | 主页 | UC


加好友 发短信
等级:管理员 贴子:26017 积分:138816 威望:0 精华:49 注册:3/26/2005 8:25:45 PM
  发贴心情 Post By:5/31/2009 9:29:16 AM

TDA1541的-15V额定工作电压是约30MA,但启动时需要约60MA电流.电源至少要提供80MA电流


http://www.audio-gd.com

Blog:   http://kingwa.blog.163.com/

支持(0中立(0反对(0回到顶部
帅哥哟,离线,有人找我吗?
tan116
  74楼 个性首页 | 信息 | 搜索 | 邮箱 | 主页 | UC


加好友 发短信
等级:青蜂侠 贴子:691 积分:14451 威望:0 精华:2 注册:5/18/2006 8:45:31 AM
  发贴心情 Post By:5/31/2009 3:29:23 PM

电源的限流电阻作如下改动:正5V的改用3个10R电阻并联,负5V用2个15R电阻并联(原来是43R二个并),负15V改用二个15R电阻并联(原来是43R二个并),通电试机,负15V的限流二极管不亮,但电压可以调到15V而且稳定。连续通电3小时,正常。

那个不亮的二极管,还是要换了。


支持(0中立(0反对(0回到顶部
帅哥哟,离线,有人找我吗?
tan116
  75楼 个性首页 | 信息 | 搜索 | 邮箱 | 主页 | UC


加好友 发短信
等级:青蜂侠 贴子:691 积分:14451 威望:0 精华:2 注册:5/18/2006 8:45:31 AM
  发贴心情 Post By:5/31/2009 11:40:24 PM

电源部份几经周折,还是让单声道开声了。(另一声道差四对C2240/A970),声音正常,只是散热片温度很高,螺丝位高达80度!我用的变压器输出是双39V,压降太大了。等另一边也开声了再测温度,应会有所下降(空耗电源减少),如果还那么热,要加大热片才可以。

支持(0中立(0反对(0回到顶部
总数 89 上一页 1 2 3 4 5 6 下一页