dvbbs
收藏本页
联系我们
论坛帮助
dvbbs

睿志音响技术论坛睿志音响论坛睿志音响论坛 → 我的双WM8741和A1耳放终于装机并出声了!但我也出现了几点疑问


  共有14934人关注过本帖树形打印

主题:我的双WM8741和A1耳放终于装机并出声了!但我也出现了几点疑问

帅哥哟,离线,有人找我吗?
kcnhcnkcn
  1楼 个性首页 | 信息 | 搜索 | 邮箱 | 主页 | UC


加好友 发短信
等级:论坛游民 贴子:20 积分:335 威望:0 精华:0 注册:12/10/2007 9:40:55 PM
我的双WM8741和A1耳放终于装机并出声了!但我也出现了几点疑问  发贴心情 Post By:10/14/2012 10:54:57 PM

板子都是自己做的哦
图片点击可在新窗口打开查看此主题相关图片如下:dsc00678.jpg
图片点击可在新窗口打开查看
这是A1 耳放板,我做了2块,弄个平衡耳放。
图片点击可在新窗口打开查看此主题相关图片如下:dsc00671.jpg
图片点击可在新窗口打开查看
这是电流模块,也是平衡放大的。
图片点击可在新窗口打开查看此主题相关图片如下:dsc00705.jpg
图片点击可在新窗口打开查看
我把它们依次连接好后,能正常放出声音。而问题也出来了,可能是我为电流模块上的三极管配对做的不好,电流模块的输入端电压有3-4V,所以我在电流模块输入与WM8741的模拟输出串了个1U的电容。
图片点击可在新窗口打开查看此主题相关图片如下:dsc00709.jpg
图片点击可在新窗口打开查看
串电容主要是怕高出的电压把DAC芯片弄坏,不过我后来把电容去掉,发现声音薄了。 请问,对于电流模块出入端高出的电压怎么办?加伺服电路? 我的第二个疑问就是并联稳压与WM8741的模拟供电部分,并联稳压的限流电阻我选的是15Ω。电压在空载的时候输出是5V,但与WM8741相连后电压降到了3.3V?  无论我怎么调并联稳压上的电阻,输出电压也都没有变化-还是3.3V。这个现象是不是我的限流电阻选大了?
图片点击可在新窗口打开查看此主题相关图片如下:dsc00708.jpg
图片点击可在新窗口打开查看
这是A1耳放原理图,谁能告诉我控制增益的电阻是哪个? 我发现我的2块耳放板声音不一样大。
图片点击可在新窗口打开查看此主题相关图片如下:无标题.jpg
图片点击可在新窗口打开查看
[此贴子已经被作者于12-10-15 22:47:26编辑过]

支持(0中立(0反对(0回到顶部
帅哥,在线噢!
rjx
  2楼 个性首页 | 信息 | 搜索 | 邮箱 | 主页 | UC


加好友 发短信
等级:版主 贴子:4940 积分:48233 威望:0 精华:43 注册:4/27/2005 10:50:08 AM
  发贴心情 Post By:10/15/2012 3:31:14 PM

    先说楼主用热转印做的电路板,确实下了不少功夫,赞一个。

    1、WM8741的输出端有几V的直流电压是这个芯片特有的。这不管电流模块的事。WM8741和电流模块各自的输出电压要分开单独测量。不论是WM8741还是电流模块的输出直流电压的问题,都是在电流模块上加上直流伺服电路来解决的,加伺服电路后,整个系统输出端的直流电压就会很低了。淘宝上很多出售的WM8741电路板都没有解决这个问题。。

     2、为WM8751供电的限流电阻用5R试试(这个电阻和稳压电源不可调无关)。

     3、你说的稳压电源不可调问题,是并联稳压电源输入端的那个限流电阻用的太大了。现象就是空载时电压可以调到额定值,加负载后电压跌落,且不能调回额定值。将这个电阻减少1/3再试。

     4、没有看到A1的电路图,所以无法知道控制增益的电阻是哪一个。

 

[此贴子已经被作者于12-10-15 15:44:56编辑过]

支持(0中立(0反对(0回到顶部
帅哥哟,离线,有人找我吗?
kcnhcnkcn
  3楼 个性首页 | 信息 | 搜索 | 邮箱 | 主页 | UC


加好友 发短信
等级:论坛游民 贴子:20 积分:335 威望:0 精华:0 注册:12/10/2007 9:40:55 PM
  发贴心情 Post By:10/15/2012 11:07:09 PM

嗯,R版说的好详细啊! 感谢! 今天我为每个限流电阻多并一个0.25W 15Ω的上去,结果可以正常调高电压了。没想到WM8741的模拟供电需要这么大的电流啊! 数字3.3V和模拟5V都调到位后发现芯片好烫啊.不过音质好了些。 A1的电路图我已上了,再请R版看看。 如果那几V直流对音质没影响的话我就不想再加伺服电路了。

支持(0中立(0反对(1回到顶部
帅哥,在线噢!
rjx
  4楼 个性首页 | 信息 | 搜索 | 邮箱 | 主页 | UC


加好友 发短信
等级:版主 贴子:4940 积分:48233 威望:0 精华:43 注册:4/27/2005 10:50:08 AM
  发贴心情 Post By:10/16/2012 8:04:42 AM

A、A1的增益取决于LR14/LR5,按图纸上的阻值,放大倍数约10倍,可以通过增减LR14来调整增益的大小。

B、最好加上伺服电路。

C、并联稳压输入端的限流电阻还是要减小些为好,使用并联稳压要想取得好的音质的诀窍之一,是其负载电流和本身的分流为1:1左右。

D、具体可测量稳压电源输入端的限流电阻上的压降和负载限流电阻上的压降,换算成电流看看。

见下图:


图片点击可在新窗口打开查看此主题相关图片如下:snap8.jpg
图片点击可在新窗口打开查看
[此贴子已经被作者于12-10-16 08:33:17编辑过]

支持(0中立(0反对(0回到顶部
帅哥哟,离线,有人找我吗?
kcnhcnkcn
  5楼 个性首页 | 信息 | 搜索 | 邮箱 | 主页 | UC


加好友 发短信
等级:论坛游民 贴子:20 积分:335 威望:0 精华:0 注册:12/10/2007 9:40:55 PM
  发贴心情 Post By:10/18/2012 1:48:28 PM

我测量了所以电源板的限流电阻,发现无论阻值是多少其两端电压都为0.58V。 昨天我好像把电流模块全搞坏了! 原因是我把模块的输出端和地短接了。 就出现了削顶现象,声音像个破了的喇叭。 而且输入端和输出端电压都高达12V。 R版帮分析分析是哪里烧了?
图片点击可在新窗口打开查看此主题相关图片如下:20071108_d97a968ebb27fb88d8d4fyydigunvetm.jpg
图片点击可在新窗口打开查看
[此贴子已经被作者于12-10-18 13:48:56编辑过]

支持(0中立(0反对(0回到顶部
帅哥,在线噢!
rjx
  6楼 个性首页 | 信息 | 搜索 | 邮箱 | 主页 | UC


加好友 发短信
等级:版主 贴子:4940 积分:48233 威望:0 精华:43 注册:4/27/2005 10:50:08 AM
  发贴心情 Post By:10/18/2012 1:55:11 PM

将模块取下,依次测量每个三极管的各极间的电阻值(先检查一个模块),看看是那些管子可能烧坏了。按理讲即使模块的输出端对地短接,也不至于烧管子,你先查查看吧。

也可将所有模块取下,先检查稳压电源有无问题。

看来你在WM8741和模块之间串一个电容是对了,不然WM8741也可能累及。

调试时一定要小心仔细,避免不必要的损失。

[此贴子已经被作者于12-10-18 14:02:00编辑过]

支持(0中立(0反对(0回到顶部
帅哥哟,离线,有人找我吗?
kcnhcnkcn
  7楼 个性首页 | 信息 | 搜索 | 邮箱 | 主页 | UC


加好友 发短信
等级:论坛游民 贴子:20 积分:335 威望:0 精华:0 注册:12/10/2007 9:40:55 PM
  发贴心情 Post By:10/19/2012 10:34:42 PM

我查了半天也不见哪里坏了,于是就把耳放部分的4片电流模块给取消了,只留下解码器里的4片模块。就好了,估计是耳放部分的模块坏了。 但是用于增益控制的100KΩ电位器我只开到100Ω耳机的声音就非常大了! 电流放大前面的是4个2.2KΩ的电阻,WM8741那里也是4个2.2KΩ电阻。 模块的增益公式不起作用了?
图片点击可在新窗口打开查看此主题相关图片如下:2012491603765826.jpg
图片点击可在新窗口打开查看
电路板
图片点击可在新窗口打开查看此主题相关图片如下:dsc00669.jpg
图片点击可在新窗口打开查看

图片点击可在新窗口打开查看此主题相关图片如下:dsc00685.jpg
图片点击可在新窗口打开查看

图片点击可在新窗口打开查看此主题相关图片如下:dsc00703.jpg
图片点击可在新窗口打开查看

图片点击可在新窗口打开查看此主题相关图片如下:dsc00665.jpg
图片点击可在新窗口打开查看
[此贴子已经被作者于12-10-19 22:40:11编辑过]

支持(0中立(0反对(0回到顶部
帅哥,在线噢!
rjx
  8楼 个性首页 | 信息 | 搜索 | 邮箱 | 主页 | UC


加好友 发短信
等级:版主 贴子:4940 积分:48233 威望:0 精华:43 注册:4/27/2005 10:50:08 AM
  发贴心情 Post By:10/20/2012 9:16:57 AM

用于控制增益的电位器应替换上图中的R60(即要接在电流模块的输出端),可在100K电位器上并联一个15K左右的电阻看看。

既然找不出问题,不如重新焊几个模块再试试看。

[此贴子已经被作者于12-10-20 09:18:01编辑过]

支持(0中立(0反对(0回到顶部
帅哥哟,离线,有人找我吗?
kcnhcnkcn
  9楼 个性首页 | 信息 | 搜索 | 邮箱 | 主页 | UC


加好友 发短信
等级:论坛游民 贴子:20 积分:335 威望:0 精华:0 注册:12/10/2007 9:40:55 PM
  发贴心情 Post By:10/20/2012 7:31:13 PM

谢谢R版耐心地为我的诸多疑问作了解答,机器现在已能正常工作了。 最后问一个我没加进去的电路吧, 就是在利用了电流传输和配备了CAST插座的DAC机,是如何实现模拟信号的滤波即( LPF电路)的? 网站里好像没介绍过

支持(1中立(0反对(0回到顶部
帅哥,在线噢!
rjx
  10楼 个性首页 | 信息 | 搜索 | 邮箱 | 主页 | UC


加好友 发短信
等级:版主 贴子:4940 积分:48233 威望:0 精华:43 注册:4/27/2005 10:50:08 AM
  发贴心情 Post By:10/22/2012 8:14:44 AM

    WM8741已内置高性能的数字滤波器,所以一般情况下,可不必再接后续的LPF,只要有一个简单的一阶低通做校声用就可。

   可参阅何生在《无线电与电视》上的相关文章。


支持(0中立(0反对(1回到顶部