dvbbs
收藏本页
联系我们
论坛帮助
dvbbs

睿志音响技术论坛睿志音响论坛DIY讨论区 → 关于0db功放的问题


  共有23106人关注过本帖树形打印

主题:关于0db功放的问题

帅哥哟,离线,有人找我吗?
mms
  21楼 个性首页 | 信息 | 搜索 | 邮箱 | 主页 | UC


加好友 发短信
等级:论坛游民 贴子:28 积分:394 威望:0 精华:0 注册:10/13/2006 11:26:07 PM
  发贴心情 Post By:12/10/2015 9:59:39 AM

麻烦何生给分析一下,问题最有可能出现在哪一部分。

支持(0中立(0反对(0回到顶部
帅哥哟,离线,有人找我吗?
tsh
  22楼 个性首页 | 信息 | 搜索 | 邮箱 | 主页 | UC


加好友 发短信
等级:小飞侠 贴子:758 积分:4924 威望:0 精华:0 注册:9/7/2007 3:37:13 PM
  发贴心情 Post By:12/10/2015 10:55:52 PM

貌似何生从未在此版发过帖,移去音响版问问吧。。。

支持(0中立(0反对(0回到顶部
帅哥哟,离线,有人找我吗?
mms
  23楼 个性首页 | 信息 | 搜索 | 邮箱 | 主页 | UC


加好友 发短信
等级:论坛游民 贴子:28 积分:394 威望:0 精华:0 注册:10/13/2006 11:26:07 PM
  发贴心情 Post By:12/11/2015 7:28:25 PM

问题已解决,目前想把非平衡耳放中的4.7K电阻换成680欧姆,提高一下功放的增益,等接完后极试听正常在说

支持(0中立(0反对(0回到顶部
帅哥哟,离线,有人找我吗?
rjx
  24楼 个性首页 | 信息 | 搜索 | 邮箱 | 主页 | UC


加好友 发短信
等级:版主 贴子:4992 积分:48804 威望:0 精华:43 注册:4/27/2005 10:50:08 AM
  发贴心情 Post By:12/11/2015 8:17:54 PM

如何解决的?说来听听,让大家学习学啊。


支持(0中立(0反对(0回到顶部
帅哥哟,离线,有人找我吗?
mms
  25楼 个性首页 | 信息 | 搜索 | 邮箱 | 主页 | UC


加好友 发短信
等级:论坛游民 贴子:28 积分:394 威望:0 精华:0 注册:10/13/2006 11:26:07 PM
  发贴心情 Post By:12/12/2015 12:41:09 AM

是A100套件输入级场效应管的问题,以下是何生针对S300给网友的回复: 1, 正负17V也正常,亦可安装电阻进行精细调整。 2,调整不到4.4V是不正常,可能元件安装有问题或输入的FET跨导非常大。 3,100R也可以,以阁下目前情况可将100R电阻去掉看能否调整到4。4V 。 我手头刚好有K366和J107精密配对管,换上后在不调试500欧姆可调电阻时(处于500欧姆),两块板子2.2K电阻两端电压都为3V(说明原设计非常到位)一调就轻松到4V,我使用了4.2V。一块板子输出对地2MV左右变动,另一块47MV(明天调输入管解决),用一块连接之前做好的0db后极推动我的K3全频,声音很好。尤其是在没有输入信号时,音箱没有丝毫的交流声。我目前用的是双25供电。另外,我采用任板推荐的非平衡接法,图中4.7K电阻换成了470欧姆,C10处短接。在此感谢任板。

支持(0中立(0反对(0回到顶部
帅哥哟,离线,有人找我吗?
audio-gd
  26楼 个性首页 | 信息 | 搜索 | 邮箱 | 主页 | UC


加好友 发短信
等级:管理员 贴子:26415 积分:141078 威望:0 精华:49 注册:3/26/2005 8:25:45 PM
  发贴心情 Post By:12/12/2015 9:12:51 AM

输入管不是使用K170 J74,输入级500欧可调要改。

另外一个可能就是自激。

没如没足够动手能力,最好买现成不用改的板去做,以免浪费钱财。



http://www.audio-gd.com

Blog:   http://kingwa.blog.163.com/

支持(0中立(0反对(0回到顶部
帅哥哟,离线,有人找我吗?
mms
  27楼 个性首页 | 信息 | 搜索 | 邮箱 | 主页 | UC


加好友 发短信
等级:论坛游民 贴子:28 积分:394 威望:0 精华:0 注册:10/13/2006 11:26:07 PM
  发贴心情 Post By:12/12/2015 3:01:38 PM

感谢何生的回复,我无意中开启了何生在此版发帖的先河

支持(0中立(0反对(0回到顶部
帅哥哟,离线,有人找我吗?
mms
  28楼 个性首页 | 信息 | 搜索 | 邮箱 | 主页 | UC


加好友 发短信
等级:论坛游民 贴子:28 积分:394 威望:0 精华:0 注册:10/13/2006 11:26:07 PM
  发贴心情 Post By:12/13/2015 12:18:17 AM

今天折腾了一天,希望把另一个板子的输出对地的47mv尽可能减小,结果没能如愿。回过头再看何生关于S300的调试说明,才发现这个结果已经在合格范围了,没有使用直流伺服的情况下取得这个结果是完全正常的。两块板子通电观察了一小时,输出变化不大,于是连接0DB试听。用的是苹果手机做信号源,背景异常宁静,声音总体很好,这使我坚信进一步完善后,一定能够达到它应有的水准。目前,A100模块没有使用稳压电源,反馈回路也是我参照何生以往的图纸自行配置的,没有确切的依据,这方面还请何生以及成功应用此模块制作功放的发烧友多多指导和帮助。

支持(0中立(0反对(0回到顶部
帅哥哟,离线,有人找我吗?
fanfan8888
  29楼 个性首页 | 信息 | 搜索 | 邮箱 | 主页 | UC


加好友 发短信
等级:小飞侠 贴子:762 积分:7730 威望:0 精华:1 注册:7/5/2012 10:31:03 PM
  发贴心情 Post By:12/13/2015 8:06:07 AM

按何生线路参数安装,使用K170'J74管,A100模块轻松调到4.4V,声音真的好的没话说!。别的场管,调工作点搞死你,听声音不尽人意。经验之谈!

支持(0中立(0反对(0回到顶部
帅哥哟,离线,有人找我吗?
mms
  30楼 个性首页 | 信息 | 搜索 | 邮箱 | 主页 | UC


加好友 发短信
等级:论坛游民 贴子:28 积分:394 威望:0 精华:0 注册:10/13/2006 11:26:07 PM
  发贴心情 Post By:12/13/2015 10:52:54 AM

目前我的A100模块和0db后极之间的对接是按本帖9楼“非平衡输出的前级/耳放”这个图连接的,原图由于是作为前级耳放使用,增益要求不高,负反馈的落地电阻使用了4.7K电阻。我是按功放制作的,所以把4.7K电阻减小到470欧姆,以便获得更高的放大倍数。另外,我把C10处短接了。目前还不知道最佳的对接方案,楼上能否发个有关A100模块和0db后极之间最合理原理图上来分享一下?

支持(0中立(0反对(0回到顶部
总数 32 上一页 1 2 3 4 下一页