dvbbs
收藏本页
联系我们
论坛帮助
dvbbs

睿志音响技术论坛睿志音响论坛DIY讨论区 → R2R15电路板安装记实(会陆续更新,但可能很慢)


  共有10779人关注过本帖树形打印

主题:R2R15电路板安装记实(会陆续更新,但可能很慢)

帅哥哟,离线,有人找我吗?
豆丁
  41楼 个性首页 | 信息 | 搜索 | 邮箱 | 主页 | UC


加好友 发短信
等级:蜘蛛侠 贴子:606 积分:4186 威望:0 精华:3 注册:10/22/2008 6:53:45 PM
  发贴心情 Post By:8/20/2018 1:54:53 PM

手上刚好有这块板,最近刚刚完成。试机发现点问题请教任老:1.附图绿色框中的电阻贴成了4.7K,当通道切到USB输入与GND短接时,实际图片上是最右边一路输入(当通道切换处OTP与GND短路时是图片中左边一路输入,悬空状态是USB输入)耳机中有周期性的噼啪声。因为发现两路用WM8805输入外围电路一样。改成了4.7R后正常。请各位手上有板的朋友确认下是否也有此问题。2.当信号为USB输入时,发现每首曲子在开头和结束时音乐信号比较弱时,有很大的背景噪音,有时还会出现像蟋蟀一样的叫声。而在暂停播放状态则没有。音乐信号大时则被掩盖掉了。目前还没有解决办法。不知任版试过没有。还是个别案例问题。或者有朋友已经有做出来的,也请帮忙回覆一下。
图片点击可在新窗口打开查看此主题相关图片如下:20185253565816169.jpg
图片点击可在新窗口打开查看

支持(1中立(0反对(0回到顶部
帅哥哟,离线,有人找我吗?
rjx
  42楼 个性首页 | 信息 | 搜索 | 邮箱 | 主页 | UC


加好友 发短信
等级:版主 贴子:4898 积分:46950 威望:0 精华:43 注册:4/27/2005 10:50:08 AM
  发贴心情 Post By:8/20/2018 4:12:38 PM

不好意思,因为我没有USB的界面, 所以没有试过用USB的情况。 另外你说的输入选择的接法,我也发现确实如你说的一致,与何生的安装说明不同。

支持(0中立(0反对(0回到顶部
帅哥哟,离线,有人找我吗?
豆丁
  43楼 个性首页 | 信息 | 搜索 | 邮箱 | 主页 | UC


加好友 发短信
等级:蜘蛛侠 贴子:606 积分:4186 威望:0 精华:3 注册:10/22/2008 6:53:45 PM
  发贴心情 Post By:8/20/2018 5:10:50 PM

请问任版:用光纤或者同轴输入时有没有出现上面所描述的背景噪音,目前所使用的耳机是K701,之前有用过某些低阻高灵敏度的耳机负载也有可能出现这种问题。所以想确认下是否是解码部分,还是耳机负载方面引起的问题。刚好我这边只试了USB输入。手上没有用光纤和同轴信号所以没有测试。

支持(0中立(0反对(0回到顶部
帅哥哟,离线,有人找我吗?
rjx
  44楼 个性首页 | 信息 | 搜索 | 邮箱 | 主页 | UC


加好友 发短信
等级:版主 贴子:4898 积分:46950 威望:0 精华:43 注册:4/27/2005 10:50:08 AM
  发贴心情 Post By:8/21/2018 9:31:43 AM

我刚装好时,也有背景噪声,噪声随音量大小而变化,后来怀疑是那些贴片的元件有虚焊,就补焊了一遍,噪声基本没有了。但音量开大时,还是有轻微的噪声,没有找到确切的原因。

支持(0中立(0反对(0回到顶部
帅哥哟,离线,有人找我吗?
豆丁
  45楼 个性首页 | 信息 | 搜索 | 邮箱 | 主页 | UC


加好友 发短信
等级:蜘蛛侠 贴子:606 积分:4186 威望:0 精华:3 注册:10/22/2008 6:53:45 PM
  发贴心情 Post By:8/21/2018 11:16:17 AM

昨晚确认了下,不是负载耳机方面的问题。之前是TE8802的USB模块在期它机子上正常服役。为了确认问题,拆了手上的USB32模块试机,只可惜连接失败。USB32识别不了,这个模块有个静音的接线。不知道怎么弄,从左到右接DA BCK LRCK三个信号,3.3V和GND都接了。也有点怀疑,NOS下是不是有此问题。

支持(0中立(0反对(0回到顶部
帅哥哟,离线,有人找我吗?
豆丁
  46楼 个性首页 | 信息 | 搜索 | 邮箱 | 主页 | UC


加好友 发短信
等级:蜘蛛侠 贴子:606 积分:4186 威望:0 精华:3 注册:10/22/2008 6:53:45 PM
  发贴心情 Post By:8/23/2018 1:40:37 PM

昨天重新试了下USB32模块,终于找到问题为什么电脑识别不了。只要接上DA这条线就有问题。试了下,排线先不插,通电之后再插到主板上出声了。试测如果插上排线通电时,DA这条线有3.3V电压输出。USB32的DA线对GND接了个10K电阻,与2R15就能正常连接。只是出来的结果还是与接TE8802 USB模块时一样,输出噪音反而更大,按安装说明有装500R可调,改变可调也没有什么效果。难道说非要来个高配的意大利模块不成。

支持(0中立(0反对(0回到顶部
帅哥哟,离线,有人找我吗?
豆丁
  47楼 个性首页 | 信息 | 搜索 | 邮箱 | 主页 | UC


加好友 发短信
等级:蜘蛛侠 贴子:606 积分:4186 威望:0 精华:3 注册:10/22/2008 6:53:45 PM
  发贴心情 Post By:8/23/2018 8:05:06 PM

上贴表述有误,500欧在调到一定程度后,在调无多大变化。还是有轻微可闻底噪。

支持(0中立(0反对(0回到顶部
帅哥哟,离线,有人找我吗?
duron_ff
  48楼 个性首页 | 信息 | 搜索 | 邮箱 | 主页 | UC


加好友 发短信
等级:侠之大者 贴子:265 积分:2090 威望:0 精华:0 注册:9/9/2008 11:11:53 PM
  发贴心情 Post By:8/24/2018 11:23:00 AM

IC贴片是否存在串电?DA如果长期有3.3V相当于把数据信号或掉了。

支持(0中立(0反对(0回到顶部
帅哥哟,离线,有人找我吗?
豆丁
  49楼 个性首页 | 信息 | 搜索 | 邮箱 | 主页 | UC


加好友 发短信
等级:蜘蛛侠 贴子:606 积分:4186 威望:0 精华:3 注册:10/22/2008 6:53:45 PM
  发贴心情 Post By:8/24/2018 1:40:54 PM

决对没有串电的问题,板子来的时候已经全部贴上了。测试也都正常。也就是接USB32模块才有上面说的问题,DA到GND之间接一个10K后,连接什么都正常了。阶梯电阻部分和270R并联的500R可调在一定区间内可以改变USB信号的底噪。调节的时候,有个最佳值,偏离这个最佳值两侧都会增大底噪。就好比一个正弦波的波峰,在峰顶时最佳。这个底噪主要是在弱信号时体现出来,无信号输入是没有的。

支持(0中立(0反对(0回到顶部
帅哥哟,离线,有人找我吗?
duron_ff
  50楼 个性首页 | 信息 | 搜索 | 邮箱 | 主页 | UC


加好友 发短信
等级:侠之大者 贴子:265 积分:2090 威望:0 精华:0 注册:9/9/2008 11:11:53 PM
  发贴心情 Post By:9/12/2018 12:16:56 AM

请问500R可调电阻装哪?板上看不到按照符号,谢谢!准备买呢

支持(0中立(0反对(0回到顶部
总数 53 上一页 1 2 3 4 5 6 下一页