dvbbs
收藏本页
联系我们
论坛帮助
dvbbs

睿志音响技术论坛睿志音响论坛DIY讨论区 → 更上一层楼----试验R版优化升级的TDA1541A.DAC2.0版


  共有85445人关注过本帖树形打印

主题:更上一层楼----试验R版优化升级的TDA1541A.DAC2.0版

帅哥哟,离线,有人找我吗?
rjx
  131楼 个性首页 | 信息 | 搜索 | 邮箱 | 主页 | UC


加好友 发短信
等级:版主 贴子:4914 积分:47628 威望:0 精华:43 注册:4/27/2005 10:50:08 AM
  发贴心情 Post By:1/16/2014 2:46:12 PM

这是C11-D的图,你仔细看一下其中的输入和输出缓冲部分:(点击可放大) 

注意你说的2组电阻的位置是不同的,同时注意这个缓冲电路和渥尔曼缓冲是不同的。


图片点击可在新窗口打开查看此主题相关图片如下:2014-01-16_144653.jpg
图片点击可在新窗口打开查看
[此贴子已经被作者于2014-01-16 14:55:08编辑过]

支持(0中立(0反对(0回到顶部
帅哥哟,离线,有人找我吗?
ynywh
  132楼 个性首页 | 信息 | 搜索 | 邮箱 | 主页 | UC


加好友 发短信
等级:蜘蛛侠 贴子:566 积分:5469 威望:0 精华:4 注册:1/8/2009 11:57:47 PM
  发贴心情 Post By:1/16/2014 3:51:09 PM

明白了,谢谢任老师。

支持(0中立(0反对(0回到顶部
帅哥哟,离线,有人找我吗?
laoshucyb
  133楼 个性首页 | 信息 | 搜索 | 邮箱 | 主页 | UC


加好友 发短信
等级:论坛游侠 贴子:47 积分:1862 威望:0 精华:0 注册:9/5/2007 5:18:55 PM
  发贴心情 Post By:1/29/2014 8:31:29 PM

谢谢任老师指教,我的1541DAC已开声,音效令人非常满意,C11-D前级板也调校完工,现总装调试时,老鸭的V3音量板的编码开关却不知道如何接线,能给张编码开关电路的接线图吗?

支持(0中立(0反对(0回到顶部
帅哥哟,离线,有人找我吗?
rjx
  134楼 个性首页 | 信息 | 搜索 | 邮箱 | 主页 | UC


加好友 发短信
等级:版主 贴子:4914 积分:47628 威望:0 精华:43 注册:4/27/2005 10:50:08 AM
  发贴心情 Post By:1/29/2014 8:33:59 PM


图片点击可在新窗口打开查看此主题相关图片如下:a.jpg
图片点击可在新窗口打开查看

支持(0中立(0反对(0回到顶部
帅哥哟,离线,有人找我吗?
laoshucyb
  135楼 个性首页 | 信息 | 搜索 | 邮箱 | 主页 | UC


加好友 发短信
等级:论坛游侠 贴子:47 积分:1862 威望:0 精华:0 注册:9/5/2007 5:18:55 PM
照片非常清楚,  发贴心情 Post By:1/30/2014 9:38:32 PM

照片非常清楚,谢谢任老师,新春来临,祝你全家幸福,马年万事如意,多谢啦。


支持(1中立(0反对(0回到顶部
帅哥哟,离线,有人找我吗?
fanfan8888
  136楼 个性首页 | 信息 | 搜索 | 邮箱 | 主页 | UC


加好友 发短信
等级:青蜂侠 贴子:747 积分:7518 威望:0 精华:1 注册:7/5/2012 10:31:03 PM
  发贴心情 Post By:2/8/2014 9:44:23 AM

任老师,新年好,我的1541装好,已开声,1541主板上的74HC04D好像不工作,现在用CS8412模块上的74HC04D部分开的声。想问1541板上,写USB的2点是跳线吗,如何使用。R36电阻如何使用?

支持(0中立(0反对(0回到顶部
帅哥哟,离线,有人找我吗?
rjx
  137楼 个性首页 | 信息 | 搜索 | 邮箱 | 主页 | UC


加好友 发短信
等级:版主 贴子:4914 积分:47628 威望:0 精华:43 注册:4/27/2005 10:50:08 AM
  发贴心情 Post By:2/8/2014 10:26:10 AM

首先恭喜你的初步成功。

主板上的同轴部分不工作,可按下面的步骤检查:

1、检查主板上的74HC04的供电是否正常?焊接有无问题?周边元件有无错焊?

2、检查同轴输入的小板有无错焊?不知你是用的DIR9001还是WM8805?

 

另外:主板下方标有"USB"的两点是同轴和USB输入信号的选择开关接入点,默认为同轴输入,因此同轴输入时不用理会。如果要接入USB,只要将这两点短接即可。

R36为同轴、USB输入选择开关的上拉电阻,应为5K6。

[此贴子已经被作者于2014-02-08 10:30:58编辑过]

支持(0中立(0反对(0回到顶部
帅哥哟,离线,有人找我吗?
fanfan8888
  138楼 个性首页 | 信息 | 搜索 | 邮箱 | 主页 | UC


加好友 发短信
等级:青蜂侠 贴子:747 积分:7518 威望:0 精华:1 注册:7/5/2012 10:31:03 PM
  发贴心情 Post By:2/8/2014 11:05:30 AM

谢谢任老师解答,我怀疑1541主板74HC04损坏,晚上回家再焊一片试试!

支持(0中立(0反对(0回到顶部
帅哥哟,离线,有人找我吗?
rjx
  139楼 个性首页 | 信息 | 搜索 | 邮箱 | 主页 | UC


加好友 发短信
等级:版主 贴子:4914 积分:47628 威望:0 精华:43 注册:4/27/2005 10:50:08 AM
  发贴心情 Post By:2/8/2014 12:04:26 PM

先不要急于拆,再仔细补焊一次,看管脚是否有虚焊或短路的情况(最好用放大镜看一下)。再仔细检查周边元件有无错焊或失效的,实在不行再拆不迟。 遇到有问题时,因尽量避免盲目拆卸元件的做法,因为这样可能会拆毁电路板。正确的做法是先排除可能焊错元件等情况,特别是贴片元件的拆卸更要慎重。
[此贴子已经被作者于2014-02-08 12:05:37编辑过]

支持(0中立(0反对(0回到顶部
帅哥哟,离线,有人找我吗?
fanfan8888
  140楼 个性首页 | 信息 | 搜索 | 邮箱 | 主页 | UC


加好友 发短信
等级:青蜂侠 贴子:747 积分:7518 威望:0 精华:1 注册:7/5/2012 10:31:03 PM
  发贴心情 Post By:2/9/2014 6:55:23 PM

问题解决顺利开声,同轴输入的104电容脚太多,安装错误,所以原来不开声。现在使用1片1541,入C11-3.4板RCA输出,但感觉声音不够开扬,高音缩在低音里,不知那部分出了问题。C11-3.4板完全没问题,我直接CD机RCA输入到CD-3.4板声音开扬,音场很宽。
[此贴子已经被作者于2014-02-09 18:58:18编辑过]

支持(0中立(0反对(0回到顶部