dvbbs
收藏本页
联系我们
论坛帮助
dvbbs

睿志音响技术论坛睿志音响论坛DIY讨论区 → 大家帮忙看看这里睿志的什么型号前级?


  共有7857人关注过本帖树形打印

主题:大家帮忙看看这里睿志的什么型号前级?

帅哥哟,离线,有人找我吗?
mxw63
  1楼 个性首页 | 信息 | 搜索 | 邮箱 | 主页 | UC


加好友 发短信
等级:论坛游侠 贴子:60 积分:1510 威望:0 精华:0 注册:4/24/2005 10:46:46 AM
大家帮忙看看这里睿志的什么型号前级?  发贴心情 Post By:4/5/2017 12:40:01 PM

大家帮忙看看这里睿志的什么型号前级?淘宝上买的diy的睿志版本的前级,有点问题,所以想问下这是什么型号的前级?有没有其他的资料可以提供?谢谢了。
图片点击可在新窗口打开查看此主题相关图片如下:睿志前级2.jpg
图片点击可在新窗口打开查看

支持(1中立(0反对(0回到顶部
帅哥哟,离线,有人找我吗?
hbhj
  2楼 个性首页 | 信息 | 搜索 | 邮箱 | 主页 | UC


加好友 发短信
等级:侠圣 贴子:1960 积分:14516 威望:0 精华:3 注册:1/16/2006 2:51:55 PM
  发贴心情 Post By:4/5/2017 1:31:36 PM

FBI500前级改的前级。

支持(1中立(0反对(0回到顶部
帅哥哟,离线,有人找我吗?
mxw63
  3楼 个性首页 | 信息 | 搜索 | 邮箱 | 主页 | UC


加好友 发短信
等级:论坛游侠 贴子:60 积分:1510 威望:0 精华:0 注册:4/24/2005 10:46:46 AM
  发贴心情 Post By:4/5/2017 3:27:19 PM

谢谢回复。现在该前级有个问题,一个声道正常,另一个声道音量比较小而且音质细薄,用万用表测量同轴输出和平衡端子输出有直流2.5v,再仔细拆开缓冲级测量,正负电源输入只有5v(+2.5v-2.5v),另一个正常的声道缓冲级测量是+15v和-15v,再深入测量前面的电源,发现电源稳压输出正负极都没有对称的,一路的稳压输出是:+47v,-33v,有问题的那一路是:+43v,-17v。现在请问是不是可以通过电源调整的可变电阻调整过来?对中点输出有影响吗?
图片点击可在新窗口打开查看此主题相关图片如下:睿志前级4.jpg
图片点击可在新窗口打开查看

支持(1中立(0反对(0回到顶部
帅哥哟,离线,有人找我吗?
rjx
  4楼 个性首页 | 信息 | 搜索 | 邮箱 | 主页 | UC


加好友 发短信
等级:版主 贴子:4902 积分:47233 威望:0 精华:43 注册:4/27/2005 10:50:08 AM
  发贴心情 Post By:4/5/2017 3:54:49 PM

电压完全失调了!

先拿下所有模块,将标红字的电压调到±33V--±36V,再检查±15V电压是否正常。那路不正常,就要检修哪路。

总的来说,在不插模块的情况下,首先要把电压搞定,然后逐一插入模块,插一个,量一次电压, 如果插到那个模块电压跌落很多,那这个模块可能有问题。

如果插入模块后电压有少许跌落,可调整到正常电压。再继续插,继续测量。


支持(0中立(0反对(0回到顶部
帅哥哟,离线,有人找我吗?
mxw63
  5楼 个性首页 | 信息 | 搜索 | 邮箱 | 主页 | UC


加好友 发短信
等级:论坛游侠 贴子:60 积分:1510 威望:0 精华:0 注册:4/24/2005 10:46:46 AM
  发贴心情 Post By:4/5/2017 4:36:47 PM

好,谢谢任老师,晚上按你的方法调试一下再请教你。

支持(1中立(0反对(0回到顶部
帅哥哟,离线,有人找我吗?
mxw63
  6楼 个性首页 | 信息 | 搜索 | 邮箱 | 主页 | UC


加好友 发短信
等级:论坛游侠 贴子:60 积分:1510 威望:0 精华:0 注册:4/24/2005 10:46:46 AM
  发贴心情 Post By:4/6/2017 12:13:34 AM

谢谢任老师指点,电压都已经调到正常值,明天再试一下不正常那个声道的缓冲是不是坏了,再请教一下任老师,缓冲两块叠加板子是不是要接正负15v的电源?(看接线乱得都晕头了)
图片点击可在新窗口打开查看此主题相关图片如下:缓冲板2.jpg
图片点击可在新窗口打开查看

图片点击可在新窗口打开查看此主题相关图片如下:缓冲板1.jpg
图片点击可在新窗口打开查看

支持(1中立(0反对(0回到顶部
帅哥哟,离线,有人找我吗?
rjx
  7楼 个性首页 | 信息 | 搜索 | 邮箱 | 主页 | UC


加好友 发短信
等级:版主 贴子:4902 积分:47233 威望:0 精华:43 注册:4/27/2005 10:50:08 AM
  发贴心情 Post By:4/6/2017 5:38:46 AM

从板上的标注来看应是正负15V

支持(1中立(0反对(0回到顶部
帅哥哟,离线,有人找我吗?
mxw63
  8楼 个性首页 | 信息 | 搜索 | 邮箱 | 主页 | UC


加好友 发短信
等级:论坛游侠 贴子:60 积分:1510 威望:0 精华:0 注册:4/24/2005 10:46:46 AM
  发贴心情 Post By:4/6/2017 3:45:14 PM

谢谢任老师指导,现在都已经接好,电压都能正常,以前声音偏小的那个声道输出电压也只有3mv左右,但是声音还是偏小,声场也小,不知道是什么原因?

支持(0中立(0反对(0回到顶部
帅哥哟,离线,有人找我吗?
hbhj
  9楼 个性首页 | 信息 | 搜索 | 邮箱 | 主页 | UC


加好友 发短信
等级:侠圣 贴子:1960 积分:14516 威望:0 精华:3 注册:1/16/2006 2:51:55 PM
  发贴心情 Post By:4/6/2017 4:31:45 PM

把左右声道的模块分別换着听下,以检查看是模块,还是主板的问题。

支持(1中立(0反对(0回到顶部
帅哥哟,离线,有人找我吗?
mxw63
  10楼 个性首页 | 信息 | 搜索 | 邮箱 | 主页 | UC


加好友 发短信
等级:论坛游侠 贴子:60 积分:1510 威望:0 精华:0 注册:4/24/2005 10:46:46 AM
  发贴心情 Post By:4/6/2017 9:13:57 PM

谢谢,明天试试看。

支持(1中立(0反对(0回到顶部
总数 21 1 2 3 下一页